Usando o Supervisor de conteúdo para controlar o acesso

A Internet fornece um acesso sem precedentes a uma ampla variedade de informações. No entanto, algumas informações podem não ser próprias para todos os usuários. Por exemplo, pode ser conveniente evitar que seus filhos vejam sites da Web com conteúdo violento ou sexual.

Com o Supervisor de conteúdo, o Internet Explorer fornece uma forma de ajudá-lo a controlar os tipos de conteúdo a que o seu computador pode obter acesso na Internet. Depois que você ativa o Supervisor de conteúdo, apenas conteúdo classificado que atenda ou exceda os seus critérios pode ser exibido. Você pode ajustar as configurações.

Com o Supervisor de conteúdo, você pode:

  • Controlar o acesso às configurações do Supervisor de conteúdo. Você ativa o Supervisor de conteúdo e visualiza as configurações, definindo uma senha. Você precisará dessa senha para alterar qualquer configuração do Supervisor de conteúdo e, portanto, convém anotar a sua senha para referência futura.
  • Visualizar e ajustar as configurações de classificação para que reflitam o que você considera ser conteúdo apropriado em cada uma das quatro áreas: linguagem, nudez, sexo e violência.
  • Ajustar que tipos de conteúdo outras pessoas podem visualizar com ou sem a sua permissão. Você pode substituir configurações de conteúdo caso a caso.
  • Definir uma lista de sites da Web que nunca podem ser visualizados por outras pessoas, independentemente da classificação do conteúdo dos sites.
  • Definir uma lista de sites da Web que sempre podem ser visualizados por outras pessoas, independentemente da classificação do conteúdo dos sites.
  • Visualizar e alterar os sistemas e as centrais de classificação que você usa.

O Supervisor de conteúdo está definido com as configurações mais conservadoras (menos prováveis de serem ofensivas) quando você o ativa pela primeira vez. Você pode ajustar essas configurações para que correspondam às suas próprias preferências.

Nem todo conteúdo da Internet é classificado. Se você preferir permitir que outras pessoas visualizem sites não classificados no seu computador, alguns desses sites podem conter material inapropriado.

Tópicos relacionados

Ativar o Supervisor de conteúdo e definir limites

Permitir que outras pessoas visualizem conteúdo restrito ou não classificado

Especificar sites da Web que sempre ou nunca podem ser vistos por outras pessoas


Ativar o Supervisor de conteúdo e definir limites

Para ativar o Supervisor de conteúdo e definir limites

  1. Clique em Iniciar, aponte para Configurações e depois clique em Painel de controle.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique na guia Conteúdo.
  4. Na área Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e depois digite a senha do supervisor.

  5. Clique em uma categoria da lista e depois arraste o controle deslizante para definir os limites que você deseja usar.
  6. Repita esse processo para cada categoria que você deseja limitar e depois clique em OK.
  7. Se uma senha de supervisor ainda não tiver sido configurada para o seu computador, você é instruído a criar uma.

Dicas

  • Convém anotar a sua senha de supervisor. Você vai precisar digitá-la sempre que alterar as configurações do Supervisor de conteúdo.
  • Para evitar que outras pessoas visitem sites da Web ofensivos que não usam rótulos de classificação, clique na guia Sites aprovados e altere as configurações conforme apropriado.

Tópicos relacionados

Usando o Supervisor de conteúdo para controlar o acesso

Permitir que outras pessoas visualizem conteúdo restrito ou não classificado

Especificar sites da Web que sempre ou nunca podem ser vistos por outras pessoas


Permitir que outras pessoas visualizem conteúdo restrito ou não classificado

Para permitir que outras pessoas visualizem conteúdo restrito ou não classificado

  1. Clique em Iniciar, aponte para Configurações e depois clique em Painel de controle.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique na guia Conteúdo.
  4. Na área Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e depois digite a senha do supervisor.

  5. Para permitir que outras pessoas visualizem o conteúdo restrito, clique na guia Geral e depois marque a seguinte caixa de seleção: O supervisor pode digitar uma senha para permitir acesso a cont. restrito.

    6. Para permitir que outras pessoas visualizem o conteúdo não classificado, marque a seguinte caixa de seleção: Usuários podem ver sites sem classificação.

  6. Clique em OK.
  7. Se uma senha de supervisor ainda não tiver sido configurada para o seu computador, você é instruído a criar uma.

Tópicos relacionados

Usando o Supervisor de conteúdo para controlar o acesso

Ativar o Supervisor de conteúdo e definir limites

Especificar sites da Web que sempre ou nunca podem ser vistos por outras pessoas


Especificar sites da Web que sempre ou nunca podem ser vistos por outras pessoas

Para especificar sites da Web que sempre ou nunca podem ser vistos por outras pessoas

  1. Clique em Iniciar, aponte para Configurações e depois clique em Painel de controle.
  2. Clique duas vezes no ícone Opções da Internet.
  3. Clique na guia Conteúdo.
  4. Na área Supervisor de conteúdo, clique em Ativar.

    Se você já tiver ativado o Supervisor de conteúdo, clique em Configurações e depois digite a senha do supervisor.

  5. Clique na guia Sites aprovados, digite o endereço Internet (URL) de um site da Web e depois escolha se você deseja que outras pessoas sempre ou nunca possam acessar esse site.

    Repita esse processo para cada site da Web que você deseja configurar o acesso.

Tópicos relacionados

Usando o Supervisor de conteúdo para controlar o acesso

Ativar o Supervisor de conteúdo e definir limites

Permitir que outras pessoas visualizem conteúdo restrito ou não classificado